IMPORTANT, Faille de sécurité MODx

Une nouvelle version de MODx est disponible afin de corriger une faille de sécurité MODx
  • IMPORTANT, Faille de sécurité MODx
IMPORTANT, Faille de sécurité MODx

Deux vulnérabilités ont été découvertes dans MODx qui permettent aux utilisateurs de contourner la sécurité. Des personnes mal-attentionnées pourraient exploiter ceci pour exécuter à distance du code sur le serveur de votre site internet.

Les versions affectées par cette faille

Toutes les versions de MODx Révolution entre la version 2.1.0 à 2.2.7 incluses sont affectées.

Les solutions

Vous avez deux solutions qui s'offrent à vous afin de corriger le problème.

0 commentaire(s)

Laissez un commentaire


Tags autorisés : <b><i><br>Ajouter un nouveau commentaire :


En poursuivant votre navigation, vous acceptez l'utilisation des cookies pour disposer de services et d'offres adaptés à vos centres d'intérêts. Pour en savoir plus, cliquez ici.

x